メールの送受信エラー(エラー番号: 0x80004005)

昨日今日と検索ワードに「 0x80004005」というのが多く見られます。

そう言えば、昨日は仕事をお休みしたので会社のメールの送受信をしなかったため気が付きませんでしたが、今朝メールの送受信ができませんでした。

WindowsMailで送受信しようとすると「エラー番号: 0x80004005」のメッセージが出て繋がらない状況です。

以前これに関する記事を書いたことがあり対処方法も書いてあるのですが、今回気がついたことを書いておきます。

前回はスパムメールが大量に入っていましたので、それが原因かと思っていました。
前回やった処置と同様に、パソコンのメーラーを使わず、WEBからメールにアクセスします。
今回は数通しかメールが届いていません。
しかもスパムメール、迷惑メールは無し。

前回不必要なメールを削除するとパソコンのメーラーで受信できるようになりましたので、大した内容のメールがなかったため、届いている全てのメールを削除しました。
そのあと、メーラーで受信するとログインできるようになりました。

このエラー番号が出て、検索で来られた方は、次の通り試してみてください。

 WEBメールでメールを確認する。
   ↓
 受信箱のメールの中から不必要なものをゴミ箱に入れてみる
   ↓
 メーラーで受信してみる
   ↓
 それでもエラーが出る場合は、WEBメールで受信箱の全てのメールを削除してみる
   ↓
 メーラーで受信してみる
   ↓
 うまくいくようであれば、WEBメールでゴミ箱に入れたメールの中から必要なものを受信箱に戻す
   ↓
 メーラーで受信してみる


という流れで試してみてください。

で……
以前はスパムメールが原因だと思っていましたが、今回の受信メールの内容からスパムメールが原因ではないように思います。
また、検索ワードを見ていると同じ日に同様の症状が出ている方がいらっしゃるようですので、メール側のシステムが何らかの原因でおかしくなったのではないかと思います。

関連記事

11 Comments

Eve@館長  

メールではないのですが・・・

こんにちは♪ ご無沙汰してます(^^ゞ

私のWindows Live Mail 2011では送受信は大丈夫なんですが
(相変わらず迷惑メールは来ます^^;)、すみません、ちょっと他の
ことについてお尋ねします(>_<)

FC2ブログの管理画面で「訪問者リスト」がありますよね。
毎日チェックして、いらしてくださった方のブログにおじゃまして
いるのですが、リストには最新訪問日だけが表示されていたのが
一昨日くらいからでしょうか・・過去の日付のも表示されるように
なってしまいました。
つまり、同じブログが2つ訪問者リストに載っているという・・

れんさんの管理画面ではいかがですか?
すみません、ネット検索やFC2Helpでもヒットしなかったので、
お尋ねしました<(_ _)>
私だけの現象なのかどうか、PCのことならまずはれんさんに、
と思いまして(^^ゞ
よろしくお願いいたしますm(__)m

2014/03/06 (Thu) 17:41 | EDIT | REPLY |   

れん  

Eve様

Eveさん、こんばんは。

「訪問者リスト」確認してきました。
私の方も同様でした。
私の場合、ほとんどが「一見さん」なので、そこまで気がつきませんでした。
(「訪問者履歴」も10日に1回くらいしかチェックしないのも気が付かなかった理由の一つです(^^ゞ)

仕様変更になったのでしょうか?
FC2はこっそり(?)仕様変更があったりしますからね( *^艸^)
それともバグかしら??

私はたまにしか履歴を見ないのであまり支障ない(?)のですが、Eveさんのように訪問してくださった方のところにおじゃまさせていただく場合には同じブログが何回も出てくるより、より沢山のブログの履歴が残っている方が楽しみがありますよね!

て~なわけで、私のブログもEveさんと同様のようです。
他の方もそうなのかも…。

2014/03/06 (Thu) 23:25 | EDIT | REPLY |   

Eve@館長  

ありがとうございます(^^)

れんさん、こんにちは♪

お忙しい中ありがとうございます<(_ _)>
FC2サイドの不具合みたいですね。
良かった~(^_^;) 良くないけど(笑)
自分だけじゃないと分かってホッとしました(^^ゞ

FC2さんへ文句がもうひとつ。
コメント送信すると「コメント投稿確認」になり
認証用キーワードを入力しなければなりませんよね。
このキーワードが表示されるのが遅くて・・(>_<)
これはPCのスペックなんでしょうかね~^^;

あ、失礼しました。つい・・(^^ゞ
またいろいろと教えてください(^o^)/

2014/03/07 (Fri) 17:20 | EDIT | REPLY |   

sudachi  

いつも有難うございます~♪

れんさま~こんばんは~♪

今日のタイトルではないのですが、ファイルサイズが2.21MBになったので思い切って挑戦してみました。

先日教えて頂いた、大きなサイズのswfファイルをブログにアップ出来ました・∵♪:*:♪∵・`☆・∵♪:*:♪∵・`★
少し心配でしたが、その通りしていくと大成功でした。\(^o^)/
いつも本当にありがとうございます。

2014/03/07 (Fri) 18:57 | EDIT | REPLY |   

れん  

Eve様

Eveさん、いらっしゃいませm(__)m
返信が遅くなり申訳ありません。

まだ履歴に複数出ますね。
仕様変更なのかしら??

認証用キーワードの表示が遅いんですか?
どうしてでしょう?
私のコメントに対してだけ?
毎回?
私の場合はあんまり支障を感じたことがないのです…。
というわけで、よくわかりません(^^ゞ
ごめんなさいm(__)m

最初は認証しなくてもコメントできるようにしていたんですが、それをするとスパムコメントが多くて…。
それで、しかたなく認証画面を設定しました。
例えば…外国の方がコメント入れてくださった場合、日本語がわかる方なら「いち=1」ってわかりますけど、日本語がわからない方はコメント残したくても残せないんですものね…。
その辺も気になってましたのでホントは認証画面入れたくないというのが私のホンネなんですが……。

明日から2泊3日で三重県に旅行です♪
楽しんできます!

2014/03/10 (Mon) 16:41 | EDIT | REPLY |   

れん  

sudachi様

sudachiさん、返信が遅くなり申訳ありませんm(__)m

ご報告ありがとうございます(#^.^#)
メールアドレスの方にメールを入れたのですが、少しおかしなところがありますので、訂正してみてください。
メールでは「<br />が入っている」とお伝えしましたが、編集画面では<br />は表示されていませんのでわかりにくいかもしれませんね。

FC2の編集画面でスペースが入っているという意味です。
DeleteやBackSpaceキーでスペースを削除していただければOKです。
もしくは、メールでお送りしたタグを貼り付けてみてくださいね。

2014/03/10 (Mon) 16:54 | EDIT | REPLY |   

シニア・ナビ事務局  

ブログ読ませていただきました

"はじめまして。シニアナビ事務局と申します。
突然のコメントで申し訳ございません。

私たちはシニア向けのコミュニティサイト「シニア・ナビ」を運営しております。シニアナビは無料で登録が出来き、同世代の方々と交流をしていただけるサイトとなっております。
シニアの方々にいつまでも楽しんで頂けるようなサイトを目指しており、日々、イベントなどを企画して発信しております。

こちらで日々の書かれている素晴らしいブログ、お写真をもしよろしければ、シニアナビでもご披露頂けないでしょうか?
新たな交流なども楽しんで頂けるかと思います。

是非一度、遊びに来てください♪"

2014/03/10 (Mon) 19:38 | EDIT | REPLY |   

sudachi  

有難うございました。

れんさま~いつも有難うございます。

<br/>スペースを無くしてもダメで、ソースを張り替えましたら
スッキリ出来上がりました。
いつもいつも教えて頂き感謝です。
有難うございました。

2014/03/11 (Tue) 12:26 | EDIT | REPLY |   

れん  

sudachi様

sudachiさん、返信が遅くなり申訳ありません。

きちんとできたようで、良かったです♪
ご報告ありがとうございます。

2014/03/14 (Fri) 20:52 | EDIT | REPLY |   

Eve@館長  

お帰りなさ~い(^o^)/

こんにちは♪

三重旅行はいかがでしたか?(#^.^#)

履歴が複数出る問題
他のブロガーさんも書いてらっしゃいました^^;
サポートに問い合わせしてみようかな・・・と
思いつつまだしてません^^;

認証用キーワード
どこのコメント欄も同じく時間がかかります。
私のPCのせいでしょうかね~(>_<)
なんか、IE10にすると不具合が多いそうな・・
バージョンを調べたら、10になってて、「新しいバージョンを
自動的にインストールする」にチェックが入ってました(T_T)
今IE9に戻そうか思案中です。

2014/03/17 (Mon) 14:10 | EDIT | REPLY |   

れん  

Eve様

こんばんは。
三重旅行、楽しかったですよ♪
記事にしようと思っているのですが、なかなか筆(?)が進まず……放置してます( *^艸^)

私はIE使っていないんです。
(実はIEは嫌いで……(^^ゞ)
でもIEでしか使えないサイトもあるので、そういう時はイヤイヤ(?)使ってますけどね(#^.^#)
今入ってるIEのバージョン見たら11でした(^^ゞ
10でも不具合多いんだったら11は使えるんだろ‐か……。

私はFirefox使ってます。
使いはじめると便利で…。
Chromeも同じような機能(アドオン)で使えるようですけど、使い慣れたFirefoxばかりです。

そう言えば…会社のパソコンの一つはIEで使っていたのですが、突然ものすごく遅くなってしまってイライラするようになったので、その時からそのパソコンもFirefoxにした記憶があります。
割と最近……。
認証キーワードが遅いというのもそういうのと関係していたのでしょうか…。

2014/03/17 (Mon) 21:44 | EDIT | REPLY |   

Post a comment